"No File Specified" error when picking an email address in the Confirm Match page even if a file has been specified

RESOLVED DUPLICATE of bug 87404

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 87404
13 years ago
13 years ago

People

(Reporter: Thomas Bertels, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

See the comment #1 for the details.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 87404 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
Steps to Reproduce:

1.Click on "Create a New Attachment"
2.Pick up a file, add a description, enter mconnor in the reviewer field and
submit the attachment.
3.In the Confirm Match page, pick up an address and on "Continue"

Actual Results:

An error occurs (No File Specified - You did not specify a file to attach.)

Expected Results:

Attachment added
You need to log in before you can comment on or make changes to this bug.