canvas paints unrelated colors at borders of rotated content

RESOLVED DUPLICATE of bug 293353

Status

()

Core
Canvas: 2D
RESOLVED DUPLICATE of bug 293353
13 years ago
12 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050508
Firefox/1.0+

screenshot + testcase next
(Reporter)

Comment 1

13 years ago
Created attachment 182964 [details]
image for testcase
(Reporter)

Comment 2

13 years ago
Created attachment 182965 [details]
testcase

Comment 3

13 years ago
bug 293226?

Comment 4

13 years ago
It might have the same reason. I'm not so sure though, as in contrast to bug
293226, the colors here are still wrong when using non-white backgrounds. I
guess only pav or vlad can decide whether it's a dupe...
(Reporter)

Comment 5

13 years ago
see bug 293353#c11
VC6. (beast) is bad, VC7.1 (vlad's) WFM

Updated

13 years ago
Keywords: testcase
Created attachment 185505 [details]
Rendering on a VC7.1 build

Just for completeness's sake
Created attachment 185507 [details]
Testcase with VC7.1 rendering

Works on VC7.1
Sorry, too much clicky in the fingers.

*** This bug has been marked as a duplicate of 293353 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.