bfcache patch : back function works different with form data

RESOLVED DUPLICATE of bug 293135

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 293135
13 years ago
10 years ago

People

(Reporter: peter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050504 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050504 Firefox/1.0+

in previous versions form data was presented as last entered (for sample
selections, input fields...) - with this version form data is empty - every
selection is lost

try it for example with this bug report-page
i got the same problem with ebay - my ebay - not sold - page

Reproducible: Always

Steps to Reproduce:
1.enter form data
2.send page
3.use back
result is form-page with start defaults and not with the last entered data

*** This bug has been marked as a duplicate of 293135 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.