Slow redraw when text size increase/decrease on Linux

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Hans Christian Studt, Unassigned)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/09, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 StumbleUpon/1.999 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 StumbleUpon/1.999 Firefox/1.0.3

In any 200+ entry story on slashdot.org the redraw is slow (takes several
seconds) when text-size are being increased or decreased on Linux (Fedore Core
4) when conparing to Windows 2000 on the same hardware.


Reproducible: Always

Steps to Reproduce:
1. go to http://ask.slashdot.org/askslashdot/05/05/08/2021215.shtml?tid=187&tid=4
2. Increase text-size (CTRL-++)
3. Watch response-time

Actual Results:  
Slow response-time

Expected Results:  
Respnse-times comparable with response-times under Windows

Comment 1

13 years ago
I see the same slowness in changing text size.  Delays of several seconds accompanied by high cpu utilization.  This feature was smooth and fast with FF 1.07 and earlier versions.  I am using SuSE 10.0.

Comment 2

13 years ago
These delays also happen when changing text size with the mouse wheel, and are not site-specific.

Comment 3

12 years ago
Hell it's true. I cannot give a test case, but in general, whether OSX vs Linux on Mactel, or Windows vs Linux, on the same box or not, Firefox on Linux redraws too slowly. The longer the page the worse it gets. Throw in flash and java and Firefox slows to a crawl.

Guess the developers can't doing anything about it because the exact culprit has not been identified. But hell, do something! Somebody at least CONFIRM this bug?
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 1.0 Branch

Comment 5

11 years ago
Closing as WORKSFORME due to the lack of response. Feel free to reopen if the problem exists with a current build. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.