Crash after longer time usage on linux

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: hc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 StumbleUpon/1.999 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 StumbleUpon/1.999 Firefox/1.0.3

Crash happens after longer time usage without any recognized patern of reason.

Reproducible: Always

Steps to Reproduce:
N/A

Actual Results:  
Crash

Expected Results:  
No crash

This is a notable regression since firefox 1.0.0.

I will try to use the debug version for linux and see what happens.
Sorry but you are using a build from fedora and you can only file bugs about
original mozilla.org builds. -Y invalid

Please reopen only if you see this with an original mozilla.org build and
without extensions (run "firefox -safe-mode" while FF is closed to disable the
extensions on startup.)
Please also provide a talkback ID from that crash (run
firefox/components/talkback manually to get the ID after you sent the report).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.