If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unable to reply to e-mail messages

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
blocker
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Scott MacGregor, Assigned: Scott MacGregor)

Tracking

({regression, smoketest})

Trunk
x86
Windows XP
regression, smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

13 years ago
Using today's 05/09 build. Unable to reply to a message. the compose window
never comes up. David noticed the followingin the JS console:

JavaScript error: , line 0: uncaught exception: [Exception... "Cannot find inter
face information for parameter arg 4 [nsIMsgComposeService.OpenComposeWindow]"
nsresult: "0x80570006 (NS_ERROR_XPC_CANT_GET_PARAM_IFACE_INFO)"  location: "JS f
rame :: chrome://messenger/content/mailCommands.js :: ComposeMessage :: line 229
"  data: no]
(Assignee)

Updated

13 years ago
Severity: normal → blocker
Keywords: regression, smoketest
(Assignee)

Comment 1

13 years ago
looks like a build dependcy issue.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.