I want to hide the mail folders which I never use

RESOLVED DUPLICATE of bug 197228

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 197228
13 years ago
13 years ago

People

(Reporter: Shriramana Sharma, Unassigned)

Tracking

1.7 Branch
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

In Mozilla MailNews's main window, I have three accounts. One is of course the
local folders, one is IMAP and the other is POP. Now:

1. I never use templates
2. I keep all drafts in my local account and delete them immediately after the
completed mail is sent.

So I do not need Templates and Drafts in the POP account. (The IMAP of course
shows me only what I subscribe to - so I have control over what is displayed
there.) I do not need Templates in my local account.

I want a way to hide all these unnecessary folders, while I of course want to
make them visible again if necessary.

Reproducible: Always

Steps to Reproduce:
Just load Mozilla Mail! (This is an enhancement bug.)
Actual Results:  
Unnecessary folders of Templates etc as outlined in "Details" above were displayed.

Expected Results:  
It should have given me an option to *not* display those cluttering folders.

I tried searching BugZilla to determine whether this bug has already been
reported or no, but BugZilla timed out on me every time. Hence I file a separate
bug.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 197228 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.