when sends email from bugzilla,the domain is not right.

RESOLVED DUPLICATE of bug 135812

Status

()

Bugzilla
Email Notifications
--
minor
RESOLVED DUPLICATE of bug 135812
13 years ago
13 years ago

People

(Reporter: rodger, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; TencentTraveler )
Build Identifier: 

When I add or update a bug in bugzilla,I will receive the notification 
email,but the email always with the localhost.localdomain as suffix.such as:
bugzilla-daemon@localhost.localdomain.

Reproducible: Always

Steps to Reproduce:
1. Add a new bug.
2. With assignee as myself.

Actual Results:  
Receive email from bugzilla-daemon@localhost.localdomain.

Expected Results:  
Please help me to solve it,I am really confused.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Resolution: FIXED → WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
See bug 135812, comment 1 on why the domain is added to the address.

You can set the full address in the mail parameters, if you want.

*** This bug has been marked as a duplicate of 135812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.