All users were logged out of Bugzilla on October 13th, 2018

Spam tagged by filter not moved to junk mail folder

RESOLVED DUPLICATE of bug 323257

Status

--
minor
RESOLVED DUPLICATE of bug 323257
14 years ago
12 years ago

People

(Reporter: eric.jain, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I have set up Thunderbird to move messages that it considers to be spam into the
spam folder. This works fine. I also added a filter rule that marks messages
with a certain header as spam. This works, too, except that these messages
remain in the inbox. I could extend the filter rule to move the messages after
tagging them, but shouldn't this happen automatically?

Reproducible: Always

Comment 1

13 years ago
Why is this still unconfirmed and minor severity?  This bug is the number one
reason I may need to switch back to Outlook!  I'd hate to do that :)

This is extremely important because I want the adaptive spam filter to learn
from filtered mail that I know must be spam.

- Ken

Comment 2

13 years ago
As a bug submitter already said, there's an easy workaround (and this is by
definition a minor priority bug) - just add another action to the filter rule
that marks mail as spam, 2 seconds of work...

Comment 3

12 years ago
At the dupe, see bug 323257 comment 3.



*** This bug has been marked as a duplicate of 323257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.