Re-implementation of schedule and notify for bookmarks.

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
14 years ago
12 years ago

People

(Reporter: alfredkayser, Unassigned)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
See bug 289797 and 253478, which removed all traces of these features...
The patch removing all these features can be found in bug 289797 (when it is
posted there), so reverting these changes can easily be done using that patch file.

If people really want to have scheduling and notify it can be re-implemented,
but it will be different anyway...
Target Milestone: --- → Future
Version: unspecified → Trunk
*** Bug 297272 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

12 years ago
WONTFIX? as nobody seems to want these back?
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Comment 3

12 years ago
I certainly wish the function had remained in Firefox and can't see any good reason for removing useful features like this, but we're using the Page Update Checker add-on and it works fine.  Just too bad most people will never find it, or even think to look for it.  They'll just wish that such a feature was available in Firefox.
You need to log in before you can comment on or make changes to this bug.