Where are my bookmarks

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: phcd2002, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Firefox/1.0.2

It seems that there was an announced online update to the software on May 9,
2005 around 9 pm Perth/Singapore time.
After that the user interface looked different and my previosu bookmarks
disappeared.
Where are they please?

Paul

Reproducible: Always

Comment 1

13 years ago
Firefox doesn't update itself automatically.

What probably happened is that you're now using a different profile than before
(was the old one corrupt or removed ?). If you still have the old profile
(inside Documents and Settings\%USERNAME%\Application
Data\Mozilla\Firefox\Profiles), it should still contain the old bookmarks.

Comment 2

13 years ago
Sounds like an extension was updated. I don't think any Firefox updates were
pushed out on May 9.

Comment 3

13 years ago
i've seen all sorts of messed-up-ness in recent nightlies.
See also:
http://forums.mozillazine.org/viewtopic.php?t=261371

related issues bug 293370
drag/drop from URL bar to personal toolbar is also broken. 

Related to the "stop sharing DOM" checkins?
Haven't done a complete check for related bug reports or dupes yet.

Comment 4

13 years ago
(In reply to comment #3)
> i've seen all sorts of messed-up-ness in recent nightlies.
> See also:
> http://forums.mozillazine.org/viewtopic.php?t=261371

The report was for Firefox 1.0.2.
(Reporter)

Comment 5

13 years ago
Thank u all for your replies.

Obviously there is a problem.
See:
http://forums.mozillazine.org/viewtopic.php?t=261371.

to Jo Hermans:
not sure about if Firefox can update itself automatically.
I didnt know how to chaneg profiles.
I didnt know that i had more than one profile.
Dunno how to change it anyway.

Tried looking as diff profile as you suggested:
"... different profile than before inside Documents and
Settings\%USERNAME%\Application Data\Mozilla\Firefox\Profiles), it should still
contain the old bookmarks..."

But my folder strcuture is diofferent to that.

I just need to know how to retrieve my bookmarks.

Thanks
(Reporter)

Comment 6

13 years ago
Thank u all for your replies.

Obviously there is a problem.
See:
http://forums.mozillazine.org/viewtopic.php?t=261371.

to Jo Hermans:
not sure about if Firefox can update itself automatically.
I didnt know how to chaneg profiles.
I didnt know that i had more than one profile.
Dunno how to change it anyway.

Tried looking as diff profile as you suggested:
"... different profile than before inside Documents and
Settings\%USERNAME%\Application Data\Mozilla\Firefox\Profiles), it should still
contain the old bookmarks..."

But my folder strcuture is diofferent to that.

I just need to know how to retrieve my bookmarks.

Thanks

Comment 7

13 years ago
(In reply to comment #6)
> I just need to know how to retrieve my bookmarks.

See comment 1 . You will find relevant information in the FAQ and in
mozillazine, including the URL you cited. You will get better and
quicker help in mozillazine than you will here.

Updated

13 years ago
Version: unspecified → 1.0 Branch
Resolving WFM as per comment 7, this is a support request please ask for further
assistance on the mozillazine forums.


If you can reproduce the loss of the bookmarks using a current trunk nightly
then please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.