Closed Bug 29363 Opened 20 years ago Closed 20 years ago

IE Favourites are being read in on startup

Categories

(SeaMonkey :: Bookmarks & History, defect, P3, major)

PowerPC
Mac System 8.0

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 29359

People

(Reporter: dp, Assigned: mozilla)

Details

(Keywords: perf, regression)

We need to lazy load IE favourites. This should save some time on mac.
This was fixed by rjc. But seems like this got broken recently on some xul 
changes.
Blocks: 7251
Keywords: perf, regression

*** This bug has been marked as a duplicate of 29359 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
VERIFIED dupe
Status: RESOLVED → VERIFIED
No longer blocks: 7251
Hardware: Other → Macintosh
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.