unable to send email from mail.walla.com

VERIFIED DUPLICATE of bug 281825

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 281825
13 years ago
13 years ago

People

(Reporter: lilmiss_sunshine247, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Firefox/ help

mail.walla.com won't send.

Reproducible: Always

Steps to Reproduce:
1.I press send on my email
2. It still displays message
3

Actual Results:  

red line comes under the address boxes

Expected Results:  
said message sent

Comment 1

13 years ago
*** Bug 293631 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 281825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.