Last Comment Bug 293691 - Need icon for Virtual Folder / Saved Searches in classic / modern themes
: Need icon for Virtual Folder / Saved Searches in classic / modern themes
Status: VERIFIED FIXED
:
Product: SeaMonkey
Classification: Client Software
Component: Themes (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Ian Neal
:
:
Mentors:
: 293688 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 17:03 PDT by Ian Neal
Modified: 2008-07-31 01:19 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Classic folder-search.gif v0.1 (Checked in) (914 bytes, image/gif)
2005-05-10 17:10 PDT, Ian Neal
kairo: review+
neil: superreview+
Details
Modern folder-search.gif v0.1 (Checked in) (945 bytes, image/gif)
2005-05-10 17:11 PDT, Ian Neal
kairo: review+
neil: superreview+
Details
folder-search.gif patch v0.1 (Checked in) (8.59 KB, patch)
2005-05-10 17:13 PDT, Ian Neal
kairo: review+
neil: superreview+
asa: approval1.8b2+
Details | Diff | Splinter Review

Description Ian Neal 2005-05-10 17:03:14 PDT
At the moment classic and modern themes do not have an icon for virtual folders
/ saved searches.
Comment 1 Ian Neal 2005-05-10 17:10:51 PDT
Created attachment 183221 [details]
Classic folder-search.gif v0.1 (Checked in)
Comment 2 Ian Neal 2005-05-10 17:11:25 PDT
Created attachment 183222 [details]
Modern folder-search.gif v0.1 (Checked in)
Comment 3 Ian Neal 2005-05-10 17:13:05 PDT
Created attachment 183223 [details] [diff] [review]
folder-search.gif patch v0.1 (Checked in)

This patch:
* Adds relevant CSS to display new GIFs for virtual folders / saved searches
Comment 4 Ian Neal 2005-05-11 06:55:50 PDT
*** Bug 293688 has been marked as a duplicate of this bug. ***
Comment 5 Robert Kaiser 2005-05-12 13:36:45 PDT
Comment on attachment 183223 [details] [diff] [review]
folder-search.gif patch v0.1 (Checked in)

looks good to me. r=kairo
Comment 6 Ian Neal 2005-05-12 16:33:07 PDT
Comment on attachment 183223 [details] [diff] [review]
folder-search.gif patch v0.1 (Checked in)

Requesting a= for very low risk, suite only patch.
Comment 7 Asa Dotzler [:asa] 2005-05-13 11:15:27 PDT
Comment on attachment 183223 [details] [diff] [review]
folder-search.gif patch v0.1 (Checked in)

a=asa
Comment 8 Ian Neal 2005-05-13 14:26:36 PDT
Comment on attachment 183223 [details] [diff] [review]
folder-search.gif patch v0.1 (Checked in)

Checking in classic/jar.mn;
new revision: 1.134; previous revision: 1.133
classic/messenger/folderMenus.css;
new revision: 1.5; previous revision: 1.4
classic/messenger/folderPane.css;
new revision: 1.19; previous revision: 1.18
classic/messenger/icons/folder-search.gif;
initial revision: 1.1
modern/jar.mn;
new revision: 1.148; previous revision: 1.147
modern/messenger/folderMenus.css;
new revision: 1.5; previous revision: 1.4
modern/messenger/folderPane.css;
new revision: 1.29; previous revision: 1.28
modern/messenger/icons/folder-search.gif;
initial revision: 1.1
done
Comment 9 Stephen Donner [:stephend] 2006-01-06 12:21:28 PST
Verified FIXED using build 2006-01-06-09 of trunk SeaMonkey under Windows XP.

Checked both Classic and Modern themes; both have a magnifying glass and are styled folders according to their themes, correctly.

Note You need to log in before you can comment on or make changes to this bug.