system randomly crashes since installing firefox.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: brian, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Ever since installing Firefox, my system will frequently give me the blue screen
of death with an error message that I can not read (flashes too fast), and then
the computer reboots. I have not experienced this problem until after I had
installed Firefox. So far I am very happy with the program otherwise.

Also, trying to report this problem has been a pain. I'm not even sure if this
is going to the correct division, if not, please forward.

Reproducible: Always

Steps to Reproduce:
1.No rhyme or reason
2.It crashes when it wants to
3.even on it's own unattended and not being used, just idle.




Intel P4
ASUS 800FSB
1G RAM
Not an evangelism issue. Over to Firefox.

Brian, do you have extensions installed and if so what are they? Do you still
crash when starting in safe mode? You can start in safe mode using the
Start->Programs->Mozilla Firefox->Mozilla Firefox (Safe mode) menu option in
Windows. 
Component: English US → General
Product: Tech Evangelism → Firefox

Comment 2

13 years ago
disable the automatic reboot after crash in XP to see the BSOD
Assignee: english-us → nobody
QA Contact: english-us → general
Version: unspecified → 1.0 Branch

Comment 3

13 years ago
Firefox, as a user-space application, cannot cause blue screens.  Since you have
Windows XP, have you let it report the crash to Microsoft (the Online Crash
Analysis website)?  It can usually tell you which device driver died, so you can
update it.

Alternatively, check Windows Update for new drivers.  Having a recent video
driver is also a good general idea.

You may also want to try uninstalling Firefox to see if it's really the trigger.
 Overclocking or bad memory could also be the root cause for random crashes.

Leaving open for the time being, but this isn't a Firefox bug.

Comment 4

13 years ago
I will close this in the next few days unless the reporter can provide more
specific information.

Comment 5

13 years ago
Apparently not a problem with Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.