hangs if I change page during plugin loading (java)

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
14 years ago
7 years ago

People

(Reporter: allan, Unassigned)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050510 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050510 Firefox/1.0.4

If I hit the "back" button while the java applet is loading, that is, a grey
canvas is displayed, firefox hangs.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.grokker.com/
2. Enter a search term, press Enter
3. Let the applet load
4. Hit back
5. Hit forward
6. Hit back _after_ the grey canvas is displayed, but _before_ the java applet
is fully loaded

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557

Comment 1

7 years ago
(In reply to Allan Beaufour from comment #0)
> Steps to Reproduce:
> 1. Go to http://www.grokker.com/

Page seems to be not existing anymore. Is this still a problem in a recent version?
Version: unspecified → 1.0 Branch

Updated

7 years ago
Flags: needinfo?(allan)
(Reporter)

Comment 2

7 years ago
(In reply to Andre Klapper from comment #1)
> (In reply to Allan Beaufour from comment #0)
> > Steps to Reproduce:
> > 1. Go to http://www.grokker.com/
> 
> Page seems to be not existing anymore. Is this still a problem in a recent
> version?

This bug was raised 7 years ago, I hope it has been fixed :)
Flags: needinfo?(allan)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.