Error message when closing browser

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

I use Win XP Pro SP2. When closing browser, also after i downloaded Firefox
version 1.0.3 I get this message:

[Exception..."Component returned failure code: 0x80520011
(NS_ERROR_FILE_NAME_TOO_LONG)[nsIFileOutputStream.init]"nresult:"0x80520011
(NS_ERROR_FILE_NAME_TOO_LONG)location:"JS frame::
chrome://booktofav/content/booktofav.js::anonymous::line113"data:no]

Reproducible: Always

Steps to Reproduce:
1.When closing the last Firefow window
2.
3.

Actual Results:  
I get this error message as you can see on the screenshot I made of it at
http://users.skynet.be/fb002066/error_message.jpg
This looks very much like an error caused by the Favourites Converter extension
(https://addons.update.mozilla.org/extensions/moreinfo.php?id=336). Do you have
it installed ? Does the error disappear if you disable it in the Extension Manager ?

If so, you should contact the extension author and provide a bug report to them.
"booktofav" is an extension and extension bugs doesn't belong into bugzilla ->
invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.