Address Bar displaces itself when using the drop down menu

RESOLVED DUPLICATE of bug 251887

Status

()

RESOLVED DUPLICATE of bug 251887
14 years ago
13 years ago

People

(Reporter: dmcrabby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

If i clik on the drop down menu in the address bar to see previous pages that I
have viewed, it works, however if i hold the mouse button down for a breif sec
or so more or click harder, the navigation toolbar option pops up and the entire
list of drop down items moves in a box to the center of my screen obstructing
the page being viewed and canno be closed out until you make a selection and
leave the page you are on.  I have a screen shot if you would like.
http://pages.sbcglobal.net/crabtree/Appealingtree/mozillascreenshot.jpg


Reproducible: Always

Steps to Reproduce:
1.click on arrow and hold for a brief second.
2.
3.



Expected Results:  
drop down menu without a popup navigation window and without the list being
shifted to the center of my screen

Comment 1

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050511
Firefox/1.0+

I am seeing this. I like this concept of clicking harder, mind.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 3

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050822
Firefox/1.6a1

Still in

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 251887 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.