Closed Bug 293838 Opened 15 years ago Closed 15 years ago

Can't edit in Blogger's WYSIWYG Editor

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 284245

People

(Reporter: noamtm, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507 Firefox/1.0+

I can't use Blogger's rich-text editor in this version. Switching it to "edit
html" (which uses a regular textarea) works. There isn't any visible cursor (not
even when turning caret browsing on), and key presses are not passed to the editor.
The Blogger post editor works with Firefox 1.0.3 (release build), so I don't
think this is a bug in Blogger.

Reproducible: Always

Steps to Reproduce:
1.Create a new post in Blogger.
2.Try to write in the post editor, in rich text mode.


Actual Results:  
No caret in editor, no response to keys typed.
This probably belongs in Gecko, but I didn't know which component of it to file
it under. Sorry.

*** This bug has been marked as a duplicate of 284245 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.