problem opening new tab when emptying junk mail from hotmail.com

RESOLVED DUPLICATE of bug 143866

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 143866
13 years ago
13 years ago

People

(Reporter: Kiril Mitov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050422 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050422 Firefox/1.0.4

I have an e-mail @ hotmail.com
there arrive a lot of junk e-mail that go to Junk E-Mail folder
when I press the button "Empty" and right after ctrl+T to open a new tab the
window that want confirmation to empty the junk e-mail folder stops loading. If
I try to close that windows , firefox wants confirmation to exit.

Reproducible: Always

Steps to Reproduce:
1.login to an e-mail@hotmail.com account
2.go to Junk E-Mail Folder
3.press "Empty" and before the window that pops up  loads , press ctrl+T

Actual Results:  
a lots of small blank pop up windows :)))
If I try to close that window , firefox wants confirmation to exit.

Expected Results:  
open new tab in the browser

Updated

13 years ago
Summary: problem openining new tab when emptying junk mail from hotmail.com → problem opening new tab when emptying junk mail from hotmail.com

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 143866 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.