selecting time zone is tedious, please allow for "+5:30" style input for time zones

VERIFIED DUPLICATE of bug 224905

Status

Calendar
General
--
enhancement
VERIFIED DUPLICATE of bug 224905
13 years ago
12 years ago

People

(Reporter: Neil K., Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When selecting time zone, you are forced to go by continent/ocean and then
select the largest city in that timezone.  Sometimes this can be especially
tedious, especially if you can't find the city (I honestly thought my city was
the largest, but apparently not).

I propose that an additional option for selecting time zone be implemented, but
creating a drop-down/list/text box in which the user can select/input their
timezone displacement and have Sunbird Calendar adjust as if the timezone was
selected in the region-city method.

Reproducible: Always
That won't work, since calendar also needs to know when daylight savings changes.

Comment 2

13 years ago
Reporter:
   Can you please take a look at bug 224905, especially bug 224905 comment #3
(and 7)?  These seem to address the issue you've reported.  If you agree that
your report is a duplicate of that one, please resolve it as such.
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Reporter:
>    Can you please take a look at bug 224905, especially bug 224905 comment #3
> (and 7)?  These seem to address the issue you've reported.  If you agree that
> your report is a duplicate of that one, please resolve it as such.

Saw that, but I didn't read it as cascading the time zone menu at first glance
did not seem to be the same.  Anyways, marked as dupe as per your suggestion. 
Sorry for the bother.

*** This bug has been marked as a duplicate of 224905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.