when downloading file bigger then 2GB download managers start counting backwards

VERIFIED DUPLICATE of bug 228968

Status

()

Toolkit
Downloads API
--
trivial
VERIFIED DUPLICATE of bug 228968
13 years ago
10 years ago

People

(Reporter: Michiel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

when downloading iso image of fedora on this link:
http://download.fedora.redhat.com/pub/fedora/linux/core/3/i386/iso/FC3-i386-DVD.iso

when the downloaded file passed 2GB he started counting backwards...
ex: 0 => 2GB => back to 0

also download spead became negative.




Reproducible: Didn't try

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.