Closed Bug 293955 Opened 15 years ago Closed 15 years ago

New install or update of Firefox with option of start menu unchecked creates empty Firefix program group

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: worker4youth, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

New install or update of Firefox with option of start menu unchecked creates
empty Firefix program group. I have to delete manually for it to disappear.

Reproducible: Always

Steps to Reproduce:
1. Download firefox
2. Install with "Start Menu Group" unchecked
3. Look at start menu.
Actual Results:  
An empty Mozilla Firefox program group was created.

Expected Results:  
Start menu should have been left untouched.
Please search before you file a bug, this one is very easy to find.


*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.