Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: j-cooke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

At random times on my internet browsing, my firefox browser (1.0.2) just
crashes. it has happened several times, no time pattern, no pattern at all. it
just randomly crashes..

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Browse for a while
3. Get crashed

Actual Results:  
After 32 minutes, I crashed, while surfing some forums.

Expected Results:  
Hopefully it should not crash for NO reason.
We only accept bug reports from the latest version and that is FF1.0.4.
Please update to 1.0.4, select costum installation and be sure that the Talkback
Agent/Quality Feedback Agent if checked. 
If you still crash run firefox in the firefox safemode 
(close FF and run the FF safemode entry in the startmenu).

Submit a Talkback crash report if FF runs in the safemode.
after you sent the report run c:\...\Firefox\components\Talkback.exe to get the
ID and post this ID in this bug report.

If you don't crash in the safemode but in the normal mode you are seeing a crash
from an extension. Use Try&Error to find the broken extension...


marking iunvalid because of old Build, please reopen if you have a Talkback ID
from a 1.0.4 in the safemode.

If you need user suppoprt you can try the mozillazine.org Forums.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.