Closed Bug 293968 Opened 16 years ago Closed 16 years ago

Autoscroll (middle mouse click) on XML source removes XML tags

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215762

People

(Reporter: marcosdesouza, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I use the middle button of the mouse to navegate on the site, the XML file
loses its configuration.

Should apperar like this:

<automato>
<!-- Id do estado inicial -->
<idEstadoInicial>0</idEstadoInicial>

...

But appear like this:
0 (\s|\n|\r|\t) móduloPrincipal entradaDeDados

Without the tags!

Reproducible: Always

Steps to Reproduce:
1.Open the url http://www.inf.furb.br/~mds/automato.xml
2.Now you see the XML file ok! So, click with the middle button of the mouse to
start an "automatic navegation" (with the bars rolling automatically)
3.So, you will see the error!

Actual Results:  
The output is the XML File without the tags.

Expected Results:  
the xml file with tags

Using Internet Explorer it seems ok!
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050512
Firefox/1.0+

Confirmed here, this is an autoscroller bug indeed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: XML appears wrong (without the thags) → Autoscroll (middle mouse click) on XML source removes XML tags

*** This bug has been marked as a duplicate of 215762 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.