Upgrade to 1.04 - program won't boot

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Bill Buratto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

I downloaded and upgraded to the latest version today. When I went to open the 
browser it would not open and gave the error message: start.mozilla.org could 
not be found. I uninstalled and downloaded/installed it again and the same 
thing happened.

I've been very pleased with this browser for the six months or so I've been 
using it. I have not upgraded until today. 

Any help in getting back in business would be greatly appreciated.

Bill

Reproducible: Always

Comment 1

13 years ago
Do you have firewall software that is interfering?
This is usually a Firewall problem.
You have to readd FF in teh firewall because the Firfox.exe changed and the
firewall blocks now FF.

This works in FF1.0.4 and bugzilla is not for support questions.
Please use the mozillazine.org Forums for such questions.

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.