added search engines lost after upgrade Firefox

VERIFIED DUPLICATE of bug 232272

Status

()

VERIFIED DUPLICATE of bug 232272
13 years ago
10 years ago

People

(Reporter: tomas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Added new search engine to search bar will be lost after Firefox upgrade and I
have only default engines in search bar.

Reproducible: Always

Comment 1

13 years ago
This wouldnt happen if they would be stored in the profile

*** This bug has been marked as a duplicate of 232272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Component: Toolbars → Search

Comment 2

13 years ago
This is not a duplicate of bug 232272, it's a duplicate of bug 123315, which has been fixed.

Comment 3

13 years ago
This is not fixed in actual 1.5 RC3 on Win XP!  After installation over existing 1.07 all my added and the german 1.07 default search engines were lost and only the default engines of the english RC3 are there!

Comment 4

13 years ago
ok in 1.5 german final it is solved!
Status: RESOLVED → VERIFIED
QA Contact: toolbars → search
You need to log in before you can comment on or make changes to this bug.