Up dates wont download automatically

RESOLVED WONTFIX

Status

()

Toolkit
Application Update
RESOLVED WONTFIX
13 years ago
10 years ago

People

(Reporter: Aman J Singh, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Whenever I try to download the critical or regular updates (like recent mozilla
1.0.4 and Googlebar) They just do not get downloaded from the browser itself
from the update button on the top right. 

I have to go to http://download.mozilla.org and download the update manually.


Reproducible: Always



Expected Results:  
Software should have downloaded the updates right from there without myself
needed to go to download.mozilla.org for downloading the updates.
Dupe of bug 291187?
Also, please read bug 291187 comment 1 and see if that helps you.

Updated

13 years ago
Version: unspecified → 1.0 Branch
Closing out bugs in the old style updater, which are superseded by the new system
in 1.5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.