not rendering this page properly

RESOLVED DUPLICATE of bug 95067

Status

()

defect
RESOLVED DUPLICATE of bug 95067
14 years ago
14 years ago

People

(Reporter: bruce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

not rendering this page properly (text doesn't left-align to the form and
advertiser links vs. the way IE does it):
http://sportsillustrated.cnn.com/2005/writers/stephen_cannella/05/13/byrnes.athletics/index.html


Reproducible: Always
This is due to the phrase
"torch-juggler-riding-a-unicycle-along-a-jagged-cliff", which is not allowed to
be broken into lines, and is therefore pushed below the floats.

This makes it a duplicate of bug 95067.

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: not rendering this page properly → not rendering this page properly
You need to log in before you can comment on or make changes to this bug.