Unable to open URL's after install of 1.03 or 1.04 Firefox.

RESOLVED DUPLICATE of bug 291080

Status

()

Firefox
Installer
--
minor
RESOLVED DUPLICATE of bug 291080
13 years ago
13 years ago

People

(Reporter: Martin Connolly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Running Firefox 1.0.2 tried to update to 1.03 or 1.0.4.  On startup can not open
default home page.  Message: "WWW. ****(anything)" could not be found. Please
checkName and try again."  Get this message no matter what URL i use.  Go back
to 1.0.2 and all works.  Tried deleting all Mozilla and Firefox folders,
datasets, and registry entries, still 1.0.3 and 1.0.4 still won't work. Recently
installed Symantec's Norton Internet Security.  I'm missing something but don't
know what... Have uninstalled 1.0.2  reboot install 1.0.3 reboot still fails. 
Tried a new profile still no-go.

Thanks Marty    

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Receive message WWW.xxxx.xxx could not bee found. Please check name and try again.

Expected Results:  
Display a page.

System doesn't crash.  If I bring up IE 6 it works.

Workaround is to reinstall 1.0.2.
You need to configure your firewall to allow the new version of Firefox to
access the internet. See bug 291080 comment 1, bug 290658, bug 291345, bug
287464, and others.

*** This bug has been marked as a duplicate of 291080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.