Sometimes firefox doesn't work

VERIFIED DUPLICATE of bug 239223

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: Abel Marcilla (Spanish), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have AMD 2800+ 256mb DDR 333 ans 160 HD Setial Ata. Extension Chatzilla 0.68a.
I use profiles.
When I open and close firefox sometimes firefox doesnt't start and appear in
windows task manager 1 or more Firefox process. When I kill all firefox process
Firefox work again

Reproducible: Sometimes

Steps to Reproduce:
1.Open firefox browser and close several times 
2.Firefox doesn't open and appear in task manager 1 or more Firefox process
3.Kill all firefox process and Firefox open again

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Sometimes firefox doesn't work → Sometimes firefox doesn't work
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.