Bookmarks.html overwritten when installing 1.0.4

RESOLVED DUPLICATE of bug 284099

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 284099
13 years ago
13 years ago

People

(Reporter: Kristian Vilmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

My bookmarks disapeared after installing Firefox 1.0.4. Bookmarks.html was
simply replaced with a very tine default file.


Reproducible: Didn't try

Comment 1

13 years ago
How many profiles do you see if  you start Firefox with -p:
Firefox -p

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 284099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.