In FF1.0.4 User defined toolbars do not stay hidden when requested in 'View' or other.

RESOLVED DUPLICATE of bug 215489

Status

()

RESOLVED DUPLICATE of bug 215489
14 years ago
14 years ago

People

(Reporter: rdlymail-moz9bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If A user defined toolbar is hidden by unticking its entry in View > Toolbars or
in the menubar/toolbar context menu then, though the toolbar is then hidden,
after FF is reloaded the toolbar is visible and a new, unrequested, tick is
found by the entries in View > Toolbars and the menubar/toolbar context menu.

This happens in a 'virgin' profile as well as in one with extra installed
extensions etc (but default them).

Reproducible: Always

Steps to Reproduce:
1. Using FF 1.0.4, Create, and load FF in, a new (empty) profile
2. Use 'customize' to create a user defined toolbar and add eg a 'flexible
space' to make it permanent. Exit 'customize' using 'Done'.  
3. Using 'View'>'Toolbars' or the menubar/toolbar context menu, bring up the
toolbar list and untick the entry for the new user defined toolbar.
4. The toolbar will be hidden.
5. Reload FireFox.

Actual Results:  
After reloading FireFox the user defined toolbar is now visible and a new,
unrequested, tick is found by the entries in View > Toolbars and the
menubar/toolbar context menu

Expected Results:  
After reloading FireFox the user defined toolbar should remain hidden and no
tick should have been added by the entries in View > Toolbars or the
menubar/toolbar context menu.
(Reporter)

Comment 1

14 years ago
Sorry; "(but default them)" should have read "(but default theme)" RDL

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 215489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.