tar.hu - improper use of backslashes in links

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Hungarian
RESOLVED INVALID
13 years ago
3 years ago

People

(Reporter: sirszalhasogato, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Links are optimized for Microsoft Internet Explorer, for example:
http://www.tar.hu/kapisztran//magyar/kapkodex%5Cindex.html and Firefox cannot
read this right: it does not found the page.

Reproducible: Always

Steps to Reproduce:
1. Click at http://www.tar.hu/kapisztran/ to "BELEPES" link.
2. After the new page loaded, click at the left menu to "Kapisztran Kodex"
(http://www.tar.hu/kapisztran//magyar/kapkodex%5Cindex.html).
Actual Results:  
"404 Not Found
The requested URL was not found on this server!"

Expected Results:  
Link loads page "http://www.tar.hu/kapisztran/magyar/kapkodex/index.html" under
Microsoft Internet Explorer.
Those links aren't "optimized" for IE, they're completely invalid. The fact that
IE treats backslashes as front slashes when following links is a bug in IE.
Assignee: nobody → other
Severity: major → normal
Status: UNCONFIRMED → NEW
Component: General → Other
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: general → other
Hardware: PC → All
Summary: Links are out of action because of optimized for Microsoft Internet Explorer → tar.hu - improper use of backslashes in links
Assignee: other → hungarian
Component: Other → Hungarian
QA Contact: other → hungarian

Comment 2

4 years ago
The domain doesn't exist anymore and seems to redirect to a parking domain.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.