All FireFox windows freeze

RESOLVED DUPLICATE of bug 251380

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 251380
13 years ago
11 years ago

People

(Reporter: Henri Ala-Peijari, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I go to a site with a lot of pictures and I go back and forth from
thumbnail images screen to viewing and saving the images FireFox eventually
allways freezes on saving an image. I may be able to save 10,20,30 pictures
before it happens, but on this laptop (ACER 1356LCi) it seems to happen every time.


Reproducible: Always

Steps to Reproduce:
1.View and save a lot of pictures (JPEG)
2.
3.

Actual Results:  
FireFox becomes unresponsive and takes a very long time to [forced] close.

Expected Results:  
Save the image

Comment 1

13 years ago
*** Bug 294189 has been marked as a duplicate of this bug. ***
Do you see the same in the safemode ?
(http://kb.mozillazine.org/Safe_mode)
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Do you see the same in the safemode ?
> (http://kb.mozillazine.org/Safe_mode)
> 

Safe mode doesn't seem to make any difference. It still hangs.

Additional information:filesystem is type FAT32.

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 251380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 5

11 years ago
similar bug: 283822. maybe the same bug
You need to log in before you can comment on or make changes to this bug.