Go toolbar item should only show it's icon when toolbars are customized to not show text

VERIFIED DUPLICATE of bug 225088

Status

()

Firefox
Toolbars and Customization
--
trivial
VERIFIED DUPLICATE of bug 225088
13 years ago
10 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050427 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050427 Firefox/1.0+

Even if you configure Firefox to not show text in Customize Toolbar, "Go" text
appears.

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
The "Go" Button is a special-case. The text is considered part of the button.

Also, in the future please consult with the Bug Writing Guidelines, before
filing. Thanks.

http://www.mozilla.org/quality/bug-writing-guidelines.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 225088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.