While using multiple tabs, this one and my "Gmail" tab read, "Loading..." after all loading has completed.

RESOLVED DUPLICATE of bug 157995

Status

Camino Graveyard
Tabbed Browsing
--
trivial
RESOLVED DUPLICATE of bug 157995
13 years ago
13 years ago

People

(Reporter: Vince, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

minor bug; low priority methinks.

Reproducible: Always

Comment 1

13 years ago
Looks like a dupe of bug 157995.  This is still happening in the 20050514
nightly also.
I can't repro this particular instance in 20050514 (which has a partial fix for
this issue), but it certainly does sound like a dupe of  bug 157995.  In 0.8.4,
I can get Gmail to do the "Loading..." bit, though.

*** This bug has been marked as a duplicate of 157995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.