RESOLVED DUPLICATE of bug 99091

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 99091
13 years ago
13 years ago

People

(Reporter: Erik Åkerlund, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

see steps-to-reproduce field


Reproducible: Always

Steps to Reproduce:
1. go to http://en.wikipedia.org/wiki/Main_Page

2. search for "postscript"

3. you are now taken to http://en.wikipedia.org/wiki/Postscript

4. on the page it says "For information about the PostScript page description
language, see PostScript.", click on PostScript (link)

5. you are now taken to http://en.wikipedia.org/wiki/PostScript (notice the
capital S)

6. if you now press the Back-button you are taken back to
"http://en.wikipedia.org/wiki/Main_Page" and not
"http://en.wikipedia.org/wiki/Postscript"

7. it seems like Firefox believes you have just refreshed the page
"http://en.wikipedia.org/wiki/Postscript" since the spelling is the same as in
"http://en.wikipedia.org/wiki/PostScript", the only difference is the capital S.

8. this is not true though as they are 2 different pages
Actual Results:  
taken back to http://en.wikipedia.org/wiki/Main_Page

Expected Results:  
gone back to http://en.wikipedia.org/wiki/Postscript
Already fixed in Nightly trunk builds, will be fixed in Firefox 1.1.

*** This bug has been marked as a duplicate of 99091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.