Animated Gifs don't render on Linux build

VERIFIED DUPLICATE of bug 2924

Status

Core Graveyard
GFX
P2
major
VERIFIED DUPLICATE of bug 2924
19 years ago
9 years ago

People

(Reporter: ckritzer (gone), Assigned: michaelp)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build: 99035 - Linux
Box: HP Vectra running Linux RedHat 5.2
Steps to Repro:
1) Install and launch build.
2) Load http://www.cmpnet.com/
3) As page is loading, observe that the build attempts to load the animated gifs;
you may see a flash or two of the different frames of the gif, but ultimately, it
leaves you with a broken image icon.

Updated

19 years ago
QA Contact: 1698

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
[duplicate of 2924.]


*** This bug has been marked as a duplicate of 2924 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verifying as duplicate for Chris.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.