hide collapsed toolbar doesn't repaint

VERIFIED DUPLICATE of bug 29431

Status

P3
normal
VERIFIED DUPLICATE of bug 29431
19 years ago
14 years ago

People

(Reporter: Marko.Macek, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If a toolbar is in a collapsed state, the View|Toolbars|... command will not
cause a relayout and repaint.

Works fine when toolbar is not collapsed.

Build ID: 20000222308 (and others)

Comment 1

19 years ago
I see the same problem on my linux build as well. (From feb 26th CVS.)

*** This bug has been marked as a duplicate of 29431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified duplicarte of bug 29431  --Toolbar: expand/collapse menu becomes 
ineffective if grippy used
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.