Row of buttons missing - Cannot see any of my pictures in eBay

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Antonio Senior, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

After upgrading to Firefox 1.04 when I log into e-Bay, I experience: no buttons
and my pictures (and most other pictures are gone.

Reproducible: Always

Steps to Reproduce:
1.Go to eBay
2.Search for an item
3.Try to see the link > Gallery

Comment 1

13 years ago
http://www.mozilla.org/support/firefox/options#webfeatures
In the options review the settings for
Load Images: checked
for the originating Web site only: unchecked

In the future please investigate other forms of support before filing bugs.
http://forums.mozillazine.org/viewforum.php?f=38
http://www.mozilla.org/support/firefox/
*** Bug 294202 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
Antonio, are you still experiencing this problem?  Does the problem occur when
you try Firefox 1.0.6?
Version: unspecified → 1.0 Branch
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Component: Software Update → General
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.