"Unable to write the email to the mailbox. Make sure the file system allows you

VERIFIED DUPLICATE of bug 294311

Status

--
critical
VERIFIED DUPLICATE of bug 294311
14 years ago
14 years ago

People

(Reporter: dnieto, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; AT&T WNS5.2; H010818; .NET CLR 1.1.4322)
Build Identifier: "Unable to write the email to the mailbox. Make sure the file system allows you

"Unable to write the email to the mailbox. Make sure the file system allows you
write priveleges, and you have enough disk space to copy the mailbox."

Basically, bug that has this message is declared to have been fixed, but my 
version which is version 1.0.2 (20050317) renders the TB mail agent useless. 

After moving everything off of Outlook to TB and being presented with this 
issue without resolution or a hint of what to do, I'm basically without a 
method to get email. 

Reproducible: Always

Steps to Reproduce:
1. Open TB and 
2. Watch it fail.
3.

Actual Results:  
"Unable to write the email to the mailbox. Make sure the file system allows you
write priveleges, and you have enough disk space to copy the mailbox."

appears for every POP account in TB. 

Expected Results:  
get the email

Clicking on Software Update yields, no software updates...

*** This bug has been marked as a duplicate of 294311 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.