"User-Agent" header is set to "Netscape 5.0" when I send mail from Mozilla

VERIFIED DUPLICATE of bug 29555

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 29555
19 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I send a mail from Mozilla a header is added to the mail:
User-Agent: Netscape 5.0
But I was using Mozilla 5.0...

Expected:
A header with Mozilla and not Netscape is added:
User-Agent: Mozilla 5.0

Comment 1

19 years ago
cc: phil.

Comment 2

19 years ago
I'm going to mark this a dup of the one I filed, even though this one was first,
because I gave some more specific recommendations for fixing it.


*** This bug has been marked as a duplicate of 29555 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
ok, verified duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.