when ttrying to view many pictures, the program freezes and shuts down.

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Austin Bakhtiary, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

The pictures at www.myspace.com are hard to view.  at times, you can see the
pictures, and then then screen goes white for about 2 seconds.  After this has
happened the program either freezes and **** down, or you can see the pictures
again.

Reproducible: Sometimes

Steps to Reproduce:
1.create and account with myspace
2.when you have frieds, click the link VIEW ALL MY FRIEND's
3.Your friends will seomtimes show up, or the program will shut dowm.
Actual Results:  
the program says, camino has unexpectidly shut down

Expected Results:  
the software should have allowed me to view the pictures of my friends
I've never had this problem with MySpace, going on a year and a half now. Can
you save the webpage in "html complete", zip it, and attach it to this bug?

To save as HTML complete, simply select it from the drop down menu in the Save
As dialog. To zip, right click on the folder and html file it creates and select
"add ___ to archive". Then upload the archive to this bug.

Thanks a lot!
Reporter, can you please perform the steps instructed in comment 1?  

Also, if Camino crashes, please take the log displayed after pressing the
"report" button on the "unexpectedly shut down" dialogue, paste the log into a
new plain-text file in TextEdit, and *attach* that plain-text file to this bug
using the "Create New Attachment" link above.  

Thanks!
Component: Downloading → General
Since there has been no response from the reporter in a month, closing as WFM.

If this bug still appears in a recent nightly build, follow the steps in comment
1 and reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.