Hardcoded application name in Reporter

RESOLVED DUPLICATE of bug 293251

Status

RESOLVED DUPLICATE of bug 293251
14 years ago
2 months ago

People

(Reporter: kairo, Assigned: raccettura)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
In reportWizard.dtd, entity reportWizardPrivacy.description, we have a few
occurrences of hardcoded "Firefox". I don't really like shipping any different
(Mozilla, SeaMonkey) or in any way rebranded product with reporter enabled when
it explains to the user that it's only about improving Firefox :)

Can't you use &brandShortName; there? It would help a lot (at least for
SeaMonkey, which is my real interest here)...
(Assignee)

Comment 1

14 years ago
DUP

I posted a patch, but for some reason, I get an entity error.  If you want that
done in a rush, feel free to patch it (I more than welcome it).

*** This bug has been marked as a duplicate of 293251 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

2 months ago
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.