viewing website caused system lockup

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: orbplus2000, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050515 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050515 Camino/0.8+

On the Einstein brother's website I tried to click on Darn Good Food and
received an OS alert that Camino was trying to relaunch itself and then the
system locked up and had to be rebooted.  This occured with Mac OS 10.4.

Reproducible: Always

Comment 1

13 years ago
Works fine for me using 20050516 nightly on 10.4.  No problems on any of the
other pages on the site either.
No problems here either with the 2005050508 build on Tiger.
No problem for me on 10.3.9, either, with 20050516.

Reporter, can you reproduce this crash?  

If so, when the dialogue comes up, click the "Report" button (instead of the
"Relaunch" one), copy the contents of the crash report into a new plain-text
document, and then attach that file to this bug.
(Assignee)

Comment 4

13 years ago
works for me, 10.4, 2005051508
(Reporter)

Comment 5

13 years ago
It works for me now with 10.4.1.
WFM. Works for bug reporter. Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.