Scrolling is extremely slow in trunk builds

VERIFIED DUPLICATE of bug 294324

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 294324
13 years ago
13 years ago

People

(Reporter: nandhp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050516 Firefox/1.0+

Scrolling in the current Firefox nightly builds is very, very slow. It is most
noticable if you press and hold the up or down arrow key for a few seconds, but
I notice it when using the wheel as well. I do not have smooth scrolling turned
on, and when I turn it on, the problem persists. I don't remember noticing this
as a problem in 20050510.

Reproducible: Always

Steps to Reproduce:
1. Go to scrollable webpage
2. Press and hold down arrow key for several seconds
3. Release down arrow key

Actual Results:  
The document continued to scroll for several seconds

Expected Results:  
The scrolling should have been fast enough that it would not need to catch up
after the down arrow key was released

This is very annoying.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 294324 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.