positioning problem when using border using css

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: daniel, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In the page, http://62.90.139.10/shout/default.asp
I wanted to build a Navigation area, which is like this:
<table>
  <tr>
    <td>nav 1</tD>
    <td>nav 2</td>
  </tr>
</table>

simple, right? wrong...
i gave of the TD's a class which gives them border-left: 1px solid #FFFFFF;
without using that border thing, it works fine, but with the border
it draws the border at the wrong places and makes the links over the borders.

any idea ?

Reproducible: Always

Steps to Reproduce:
1. just do border-left: 1px solid #FFFFFF;



Expected Results:  
I hate to say the obvious, but IE shows it correctly.
now... I AM GEEK! but still doesn't to work fine, and there's
no appearent reason why this should happen.
(Reporter)

Comment 1

14 years ago
Created attachment 183815 [details]
screenshot of without border-left
(Reporter)

Comment 2

14 years ago
Created attachment 183816 [details]
screenshot of with border-left
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch

Comment 3

14 years ago
I see this on branch builds (1.0.x), but it wfm using a trunk build (20050516).
Since only security fixes goes into 1.0.x this is wfm. This fix will be included
in Firefox 1.1

Please reopen if y ou can reproduce with a nithly trunk build. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.