stuck in print preview after using back and forward

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: dmaizer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

1. Open web page.
2. File > Print Preview...
3. Right-click on previewed page and select 'Back' - not allowed (okay)
4. Click 'Print...' button - web page printed.
5. Right-click on previewed page and select 'Back' - works (not okay)
6. Right-click on previewed page and select 'Forward' - works (not okay)
7. Click 'Close' button - does not work - stuck in print preview mode...

Reproducible: Always

Steps to Reproduce:
1. See above
2.
3.

Actual Results:  
Stuck in print preview mode

Expected Results:  
Back to browsing mode

See above

Comment 1

14 years ago
Could this be the same issue as bug 126719?
Reporter

Comment 2

14 years ago
(In reply to comment #1)
> Could this be the same issue as bug 126719?

Well, #126719 seems very similar (though it went through a lot of changes). Is
it still unresolved since 2002 ?!?!

I don't know the code, so I can't really tell if the root cause is the same,
but, even if not, it is probably almost the same.

Comment 3

14 years ago
bug 276751, same issue as this one was duped to bug 126719

--> dupe

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.