URL not print with web page even though set in Page Setup

RESOLVED EXPIRED

Status

()

RESOLVED EXPIRED
13 years ago
13 years ago

People

(Reporter: sfarmer, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

Using page setup, the URL of a web page is supposed to be printed in the upper
right corner of the web page.  It's not.  If I print from Netscape 7.1 it is. 
If I print from my WinXP machine at home, it is.  It's just not from this Win2K
machine.  I believe that the versions of Mozilla are the same on both machines.

Reproducible: Always

Steps to Reproduce:
1. using page setup, configure to print page title in upper left, URL in upper
right; page count in lower left, and date in lower right
2. print web page
3.

Actual Results:  
no url is printed in the upper right corner

Expected Results:  
print the URL in the upper right corner of the output.

I'm looking at your severity rating (below) -- on the one hand it's not a major
issue -- it's just a bug -- on the other hand, it is a major feature that
*needs* to be fixed.  I use pages for reference in my studies (and research),
and it's becoming increasingly problematic to have to go back and google for
every page that I need to re-examine when I should just be able to retype a URL
from the printed page.  :-(
Assignee: general → printing
Component: General → Printing
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → 1.7 Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.